Поломался OBDII

Обсуждение работы прибора с конкретным автомобилем

Поломался OBDII

Сообщение reshetilo » 13 дек 2018, 18:49

3.jpg
Добрый вечер владельцы X-TOOL,прошу помощи в опознании компонента (см фото).Похоже на стабилизатор но не могу найти datasheet или если есть возможность померять вых. напряжение заранее спасибо
У вас нет необходимых прав для просмотра вложений в этом сообщении.
reshetilo
 
Сообщения: 11
Зарегистрирован: 07 янв 2015, 11:29
Откуда: Украина
Имя, Фамилия: Николай

Re: Поломался OBDII

Сообщение reshetilo » 14 дек 2018, 22:09

Кто нибудь сталкивался с такой ошибкой?Что может быть.С первым постом разобрался,обычный транзюк (mosfet)
У вас нет необходимых прав для просмотра вложений в этом сообщении.
reshetilo
 
Сообщения: 11
Зарегистрирован: 07 янв 2015, 11:29
Откуда: Украина
Имя, Фамилия: Николай

Re: Поломался OBDII

Сообщение reshetilo » 14 дек 2018, 22:24

когда не подключаю адаптер(OBDII) то пишет Vcc OBDII 4.7V ok
reshetilo
 
Сообщения: 11
Зарегистрирован: 07 янв 2015, 11:29
Откуда: Украина
Имя, Фамилия: Николай

Re: Поломался OBDII

Сообщение jeny » 17 дек 2018, 21:40

обвязку возле транзистора проверили ? рядом скорее всего диод , с чего решили что транзистор накрылся ?
jeny
 
Сообщения: 4
Зарегистрирован: 04 июн 2018, 17:03
Откуда: Украина
Имя, Фамилия: Евгений

Re: Поломался OBDII

Сообщение reshetilo » 18 дек 2018, 10:32

Не в транзисторе дело он просто переключает к линию,заказал новый адаптер
reshetilo
 
Сообщения: 11
Зарегистрирован: 07 янв 2015, 11:29
Откуда: Украина
Имя, Фамилия: Николай


Вернуться в Работа с X-Tool

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

cron